Tactile and Advanced Computer Graphics Module 5

Graphic Design Fundamentals
## Tactile and Advanced Computer Graphics Module 5

### Graphic Design Fundamentals

<table>
<thead>
<tr>
<th>Summary</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Goal(s):</strong> Transcribers-in-training will understand the work done by graphic designers and the multimedia software commonly used.</td>
</tr>
<tr>
<td><strong>SMART Objectives:</strong> Specific, Measurable, Achievable, Realistic, and Time-sensitive</td>
</tr>
<tr>
<td>By the end of this module, students should be able to:</td>
</tr>
<tr>
<td>GD5.1: Provide a basic definition of graphic design.</td>
</tr>
<tr>
<td>GD5.2: Understand the main use for Photoshop, Illustrator, and InDesign.</td>
</tr>
<tr>
<td>GD5.3: Understand the difference between raster and vector images.</td>
</tr>
<tr>
<td>GD5.4: Identify the main components of the Photoshop workspace.</td>
</tr>
</tbody>
</table>

| Instructor: |
| Delivery Method(s): |
| Lecture |
| Hands-on lab |
| Group work |

| Length: |
| Four Topics |
| Total Length: 4 hours |

| Any Applicable Business and/or Soft Skills? |
| Business Skills: |
| Additional |

| Corresponding NLS Lesson #? |

| Take Away Message(s): Transcribers-in-training will be introduced to the concept of graphic design and understand how information is filtered through designers in order to communicate it more effectively. |
Title of Module: Graphic Design Fundamentals

The intent of the graphic design modules is to emphasize to transcribers-in-training how to communicate information in the most effective way. These principles will be applied when creating a number of projects using the Adobe Creative Suite.

Agenda – topics to be covered in the module and length of each item

<table>
<thead>
<tr>
<th>Topic: Graphic Design Fundamentals</th>
<th>Time Allotted: 4 hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>A. Introduction to Graphic Design</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>B. Introduction to Adobe</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>C. Raster vs. Vector</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>D. Introduction to the Workspace</td>
<td>(1 hour)</td>
</tr>
</tbody>
</table>

Materials & Supplies – items needed in order to carry out the agenda and classroom activities

1. Several textbooks (preferably the same subject matter)
2. Computer loaded with Adobe Photoshop, connected to a projector
3. Samples of vector and raster images
4. Adobe CS5 PowerPoint (5.B.1)

Classroom Preparation – steps to follow when setting up the learning environment

1. The graphic design modules are developed for instructors to demonstrate the application features on a computer connected to a projector so students can follow along. Students should then be given time to practice what they have seen by working independently on computers loaded with the applications.
Curriculum Content

A. Introduction to Graphic Design (1 hour)

Objective 5.1: Provide a basic definition of graphic design.

PREINSTRUCTIONAL ACTIVITIES

Discuss the objectives for this module. Facilitate a brief discussion of the definition of graphic design and multimedia software used by designers to determine students’ prior knowledge.

Divide students into groups and give each group two text books to compare (preferably the same subject matter, ex. Chemistry). Students should describe which book they prefer visually and why. Students should consider the layout of the type, the blank space on the page, the colors used, and the number of graphics etc.

As a group, make a chart of the strengths and weaknesses the different groups found. What were the commonalties?

In previous lessons, students have been learning how to take information presented in print, interpret it, and present the information in a new way to make it clear for a specific audience. This is essentially what graphic designers do everyday. The print books that the transcribers use have been specially designed in an effort to present information with clarity and hold the readers attention. In this portion of the curriculum, transcribers in training will learn more about the field of graphic design, computer programs commonly used, and also how these programs can be used to aid in the creation of tactile graphics.

CONTENT PRESENTATION AND LEARNER PARTICIPATION

Define graphic design as communicating a message using any visual medium. In creating tactile graphics, students have already learned how to consider an audience and the most effective way to communicate to that targeted group. These are two of the most important considerations of a graphic designer.

Review the following definition by AIGA (a professional association for designers): “Designers create, choose, and organize” images and text to present information that “informs, persuades, organizes, stimulates, locates, identifies, attracts attention and provides pleasure.” Almost everything you see, from signs to advertisements to articles in the newspaper, has been created by a designer. “Designers are the link between the client and the audience.” (AIGA) A designer needs to understand both the message the client wants to convey and the best way to target and communicate to the audience, generally
in a visually appealing way. These are considerations transcribers-in-training have already been making when turning images and diagrams into tactile graphics.

Discuss with students how "good" design is subjective. Some people may prefer certain colors or a simple layout rather than a complicated one, but there are fundamental elements that will allow people to recognize what is more successful. Over the next few weeks, students will learn some basic principles used by designers to visually strengthen work as well as computer applications that can be used to create their own work.

**ASSESSMENT**

Identify the top priority of graphic designers. Brainstorm how graphic design principles may be applied to create more effective tactile graphics.

**B. Introduction to Adobe**

(1 hour)

Objective 5.2: Understand the main use for Photoshop, Illustrator, and InDesign.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Introduce and discuss Adobe CS5, and explain the differences among the programs transcribers-in-training will learn using the *Introduction to Adobe CS5 PowerPoint (5.B.1)*. Transcribers-in-training can follow along and take notes on the *Intro to Adobe PowerPoint Handout (5.B.2)*.

**ASSESSMENT**

List the three programs to be taught in future modules and the main functions of each.

**C. Raster vs. Vector**

(1 hour)

Objective 5.3: Understand the difference between raster and vector images.

**PREINSTRUCTIONAL ACTIVITIES**

Show transcribers-in-training multiple images including several raster and several vector types. Have them identify the differences and group which ones are alike. Explain that images viewed electronically fall into two categories, raster and vector.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Identify and discuss raster and vector images:
Photographs are raster images. This means they are made up of many pixels. A pixel is a square of color. When the squares are small enough and numerous enough, the colors blend together in your eye and you see the whole image. No matter how clear a photograph looks on the computer, if you zoom in close enough, you will see the pixels. For this reason, raster images cannot be stretched too large or the edges will look “pixilated.”

Vector images are not made with small boxes; rather they are created with mathematical equations. To form an image, dots are placed at necessary points and the computer uses math to determine how to connect those points. Because the computer is generating these images, they can be scaled (stretched bigger or shrunk smaller) to any size and the edges will remain crisp.

Summary of the advantages of each:

- Vector images can be scaled to any size
- Vector images are generally smaller in file size
- Raster images display subtle variations in color

Both image types are advantageous at different times. When simple drawings are needed, vector is preferred but complex color schemes require pixels.

**ASSESSMENT**

Complete the Raster and Vector Assessment (5.C.1) identifying which images are vector and which are raster. Review what program would be used for each if edits were to be made.

**D. Introduction to the workspace**

(1 hour)

Objective 5.4: Identify the main components of the Photoshop workspace.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Explain to students that to begin, they need to familiarize themselves with the workspace. The Adobe applications are used for very complex work and each has so many functions and options, they can seem very overwhelming in the beginning. Luckily, it is not necessary to know everything (or anywhere near everything) to use each program effectively.

Distribute the Introduction to the Photoshop Workspace (5.D.1) and The Toolbox (5.D.2). Review the basic layout of the space including the Menu, Drawing Canvas,
Toolbox, Property Bar, Palettes, Status Bar and Rulers in Photoshop. This is the first program students will explore. There are many similarities in the layout of most Adobe applications so once students are comfortable with one, learning the next will become easier and more intuitive.

Demonstrate how to:

- Open a file from scratch: File> New (Student should consider all of the information they can adjust including: Document Name, Size, Resolution, Color Mode, and Background Contents. This will all be discussed in more detail next lesson.) >OK.

- Import an image: File> import> browse and select the image. Adjust the size by clicking and holding to drag the sides in or out. Hold Shift to retain proportions. Then, double click on the image.

- Open an existing image: File>Open> browse and select the image. This will open a document that is exactly the size and resolution of the image.

Discuss keyboard shortcuts. Do any of the students know holding Ctrl and C at the same time will copy selected text in text editing programs? Just like this timesaving trick, most of these programs functions can be controlled with keyboard shortcuts. While learning these shortcuts is not necessary, especially in the beginning stage, using keyboard shortcuts is a much more efficient way to work. Try learning the shortcuts for functions used often. Eventually, they will become second nature. The handout General Keyboard Shortcuts (5.D.3) provides some shortcuts that may be useful to students.

Note: Begin by using the default settings which can be reached by clicking Window> Workspace> Essential. This way, everyone is working from the same screen.

Demonstrate how to save a document. Remind students of the importance of saving their work. For now, use the default settings. File extensions will be explored further later in the graphic design modules.

Provide students with time to explore the workspace on computers loaded with Adobe Photoshop.

**ASSESSMENT**

Identify the main pieces of the Photoshop workspace including the Menu Bar, Drawing Canvas, Toolbox, and Palettes.
Tactile and Advanced
Computer Graphics Module 5

Graphic Design Fundamentals
Handouts
**Raster and Vector Assessment (5.C.1)**

Circle the type of image. Write what program should be used to edit the image on the line.

1. Raster    Vector
2. Raster    Vector
3. Raster    Vector

5.C.1
Raster and Vector Assessment cont. (5.C.1)

Raster  Vector  

Raster  Vector  

Raster  Vector  

5.C.1

Graphic Design Module 5-9
Introduction to the Photoshop Workspace (5.D.1)

File> New opens this screen:

1. **MENU**
   
The menu should look familiar. It offers many standard features that are the same as other programs. Explore what is found in each category (File, Edit, etc.) by clicking on each and reading through the dropdown list.

2. **DRAWING CANVAS**
   
   This area is your canvas where you create and modify images. Everything in this space will print. The area outside the canvas or document is gray. The canvas has a title bar (2.5) which displays the name, zoom, and color mode. The canvas can ‘float’ in the workspace and the size can be adjusted by clicking on the triangle of dots in the lower right corner and dragging the screen smaller or larger. The canvas can be ‘docked’ (as it is in the picture above) by lining up the document with the Tool Bar and Property Bar. To make it float, simply drag the title bar and release somewhere else on the window.
3. TOOLBOX

Tools used for modifying an image are found in the toolbox. Select a tool by clicking on it. The look of the tool will change to indicate it is selected and the mouse will change to reflect the tool.

Hold the mouse over the tools in the toolbox. The name will appear giving an indication of what the tool is used for. A letter will also appear. This is a keyboard shortcut, meaning to select the tool, you can either click on the tool with your mouse or press the letter on your keyboard.

Some tools have small black triangles in the bottom right corner. Click and hold on a tool with this symbol and more advanced options for the tool will appear.

4. PROPERTY BAR (or Options Palette)

This bar is where adjustments to the selected tool can be made. Note how the options change depending on which tool is selected.

5. PALETTES (referred to as Panels in all the other Adobe programs)

Palettes are advanced options used to modify and customize tools; they also offer more complex features.

Click on a specific palette to expand it or click on the double arrows in the top right corner to expand all of them. A palette can be detached by clicking and dragging it to another area of the workspace. Reattach it by dragging and dropping it back. Palettes can be removed by detaching them and clicking the X icon.

The palettes you see are shown by default. To see what other palettes are available, go to the menu bar and click Window. The open palettes are indicated with a checkmark. Viewing the different palettes is a great way to learn new features.

While the features offered are all very different, the layout of each palette is similar. The top right corner is a triangle with lines next to it. Clicking here will reveal a menu with more options. Palettes with similar functions are grouped together. Note the tabs and how palettes are grouped. It may give a better idea of what something is used for.

Sometimes settings are changed and palettes become confusing. If you need to get back to the basics, click Window> Workspace> Essentials (default) which will bring you back to the default setting.

6. STATUS BAR

This bar shows information about the document including the size and zoom.

7. RULERS

The rulers are an optional feature that can be turned off by clicking View>Rulers or clicking Ctrl + R. The unit of measurement can be changed by right clicking on the ruler.
The Toolbox (5.D.2)

- Move Tool
- Zoom Tool
- Quick Mask Mode
- Default Foreground/Background Colors
- Foreground/Background color
- Lasso Tool
- Polygonal Lasso Tool
- Magnetic Lasso Tool
- Crop Tool
- Slice Tool
- Slice Select Tool
- Spot Healing Brush Tool
- Healing Brush Tool
- Patch Tool
- Red Eye Tool
- Clone Stamp Tool
- Pattern Stamp Tool
- Eraser Tool
- Background Eraser Tool
- Magic Eraser Tool
- Blur Tool
- Sharpen Tool
- Smudge Tool
- Pen Tool
- Freeform Pen Tool
- Add Anchor Point Tool
- Delete Anchor Point Tool
- Convert Point Tool
- Path Selection Tool
- Direct Selection Tool
- Hand Tool
- Rotate View Tool
- Graphic Design Module 5-12
General keyboard shortcuts (5.D.3)

- CTRL+C (Copy)
- CTRL+X (Cut)
- CTRL+V (Paste)
- CTRL+Z (Undo)
- DELETE (Delete)
- CTRL+RIGHT ARROW (Move the insertion point to the beginning of the next word)
- CTRL+LEFT ARROW (Move the insertion point to the beginning of the previous word)
- CTRL+DOWN ARROW (Move the insertion point to the beginning of the next paragraph)
- CTRL+UP ARROW (Move the insertion point to the beginning of the previous paragraph)
- CTRL+SHIFT with any of the arrow keys (Highlight a block of text)
- CTRL+A (Select all)
- CTRL+ESC (Display the Start menu)