Tactile and Advanced Computer Graphics Module 8

Tactile Graphics with Illustrator
Tactile and Advanced Computer Graphics Module 8

Tactile Graphics with Illustrator

**Summary**

**Goal(s):**
Transcribers-in-training will use Adobe Illustrator to create tactile graphics.

**SMART Objectives:**
*Specific, Measurable, Achievable, Realistic, and Time-sensitive*

By the end of this module, students should be able to:

GD8.1: Review best practices when creating tactile graphics.

GD8.2: Create a template for Tiger graphics.

GD8.3: Manipulate lines using the Stroke Panel.

GD8.4: Manipulate the tactile quality of embossed graphics.

GD8.5: Utilize the Rectangular Grid Tool and Graph Tool.

GD8.6: Add braille using the Type Tool.

GD8.7: Utilize the Shape Builder Tool, Clipping Masks, and the Drawing Modes Panel.

**Instructor:**

**Delivery Method(s):**
Lecture
Hands-on lab
Group work

**Length:**

**Any Applicable Business and/or Soft Skills?**

**Business Skills:**

**Additional**

**Corresponding NLS Lesson #?**

**Take Away Message(s):**
Transcribers-in-training will become familiar with tools in Illustrator to create tactile graphics to be embossed with a Tiger embosser.
Instructor Preparation

Title of Module: Tactile Graphics with Illustrator

The intent of the graphic design modules is to emphasize to transcribers-in-training how to communicate information in the most effective way. These principles will be applied when creating a number of projects using the Adobe Creative Suite.

Agenda – topics to be covered in the module and length of each item

<table>
<thead>
<tr>
<th>Topic: Tactile Graphics with Illustrator</th>
<th>Time Allotted: 8.5 hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>A. Interpreting Tactile Graphics</td>
<td>(30 minutes)</td>
</tr>
<tr>
<td>B. Setting up a Document</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>C. Adjusting a Line</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>D. Texture</td>
<td>(1 hour)</td>
</tr>
<tr>
<td>E. Make a Graph</td>
<td>(2.5 hours)</td>
</tr>
<tr>
<td>F. Adding Text</td>
<td>(1.5 hours)</td>
</tr>
<tr>
<td>G. Other Helpful Tools</td>
<td>(1 hour)</td>
</tr>
</tbody>
</table>

Materials & Supplies – items needed in order to carry out the agenda and classroom activities

1. Computer loaded with Adobe Illustrator, connected to a projector
2. Textbooks (with graphics)
3. Creating a New Document (8.B.1)
4. Creating and Manipulating Lines (8.C.1)
5. Line Assessment (8.C.2)
6. Cartesian Graph Assessment (8.E.1)
7. Pie Chart Assessment (8.E.2)
8. Histogram Assessment (8.F.1)
9. Shape Builder Tool (8.G.1)
10. Clipping Masks (8.G.2)

Classroom Preparation – steps to follow when setting up the learning environment

1. The graphic design modules are developed for instructors to demonstrate the application features on a computer connected to a projector so students can follow along. Students should then be given time to practice what they have seen by working independently on computers loaded with the applications.

2. This lesson was developed using a Tiger ViewPlus Pro embosser. Different embossers may produce different results so instructors and students may need to experiment with their own machines to achieve desired effects. If time, the instructor should make adjustments to the lesson based on the equipment prior to teaching.
Curriculum Content

A. Interpreting Tactile Graphics (30 minutes)

Objective GD8.1: Review best practices when creating tactile graphics.

PREINSTRUCTIONAL ACTIVITIES

Divide students into groups and give each group a textbook with graphics to review. Assess how information is communicated visually and discuss modifications that should be made to present the information more effectively for a tactile reader. Review best practices for creating a tactile graphic with a Tiger embosser.

Discuss the objectives for this module.

CONTENT PRESENTATION AND LEARNER PARTICIPATION

Explain to students that Illustrator, like Microsoft Word, can be used with an embosser. The advantage of using Illustrator is the amount of control the program allows. With Illustrator, it is possible to be very precise and edit easily. This lesson will focus on using Illustrator as a medium for creating tactile graphics. Students will combine knowledge gained in the Introduction to Illustrator Module with additional tools and techniques more specific to the creation of embossed graphics. Methods for creating common graphics will be explored.

ASSESSMENT

List three best practices when creating effective tactile graphics for a braille reader.

B. Setting up a Document (1 hour)

Objective GD8.2: Create a template for Tiger graphics.

CONTENT PRESENTATION AND LEARNER PARTICIPATION

Discuss how to set up a document in Illustrator that will be used with a Tiger embosser. Because Illustrator is not designed for embossing tactile graphics, you will have to follow several steps to set up the document. However, after changing all desired settings, a template can be generated so these steps only need to be completed once.
Determine the margin measurements required based on the settings of your embosser. The graphic page should fit 25 cells down and 40 cells across. Demonstrate how to create a template tailored to your embosser. Use Creating a New Document (8.B.1) as a reference. Note: The template can be further customized based on needs and personal preferences. Panels can be deleted, the workspace rearranged, etc. Simply set the document as desired and save over the original embosser template.

**ASSESSMENT**

Create a template tailored to your embosser following the steps in Creating a New Document (8.B.1).

C. Adjusting a Line 

Objective GD8.3: Manipulate lines using the Stroke Panel.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Review how to draw a line to the desired length and angle using the Pen Tool and Line Segment Tool. Demonstrate how to rotate the line. Remember, fill is unimportant but there must be a stroke.

Discuss options for making adjustments to the line using the Stroke Panel including changing the weight, making it dashed, and adding arrowheads. Explain how to adjust the length of a dash and how to add and adjust the size of arrows to one or both sides of a line. Reference and distribute Creating and Manipulating Lines (8.C.1).

**ASSESSMENT**

Recreate the trapezoid drawn in the Microsoft Word Tactile Graphic Lesson using Line Assessment (8.C.2) as a guide.

D. Texture 

Objective GD8.4: Manipulate the tactile quality of embossed graphics.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**
Discuss how to achieve different lines and textures using Microsoft Word. Like in Word, in order to manipulate the tactile quality of the embossed graphics in Illustrator, the stroke and hue need to be adjusted. The thicker the line and/or the darker the color, the more pronounced it will be. For simplicity, it is a good practice to work only in shades of black.

Demonstrate how to add texture to a shape. Open the Swatches Panel. Click on the icon to expand the menu (top right corner). Select Open Swatches Library > Patterns > Basic graphics > and select from Dots, Lines, or Textures. Demonstrate how to add one of these fills to a rectangle. Note: The size of the pattern does not change when the shape is scaled. To reduce the intensity of the pattern, decrease the opacity in the Transparency Panel. Transcribers-in-training will need to experiment with these different patterns to determine how to achieve the best results, taking into consideration the embosser used and the needs of the reader.

**ASSESSMENT**

Create 11 boxes. Make each a slightly lighter hue using the folder with grays in the Swatches Palette. Begin with K=100 in the first box, make the second k=90, etc. Next, make lines next to one another varying the weight of the Stroke. Begin with a weight of .25, make the next 1, etc. Finally, create four boxes and fill each with a different texture. Emboss and evaluate the results. Discuss as a group which patterns are most successful.

E. Make a Graph (2.5 hours)

Objective GD8.5: Utilize the Rectangular Grid Tool and Graph Tool.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Lead the students in a discussion of different types of graphs. Explain students are going to explore various ways these could be made in Illustrator. It is important for students to learn and explore various techniques and decide which method is easiest for them. Creating graphs quickly is important for transcribers so have students find their preferred methods and practice until they are confident.

Demonstrate how to create a Cartesian plane using the Rectangular Grid Tool (found in the same menu as the Line Segment Tool). Show how to edit the grid as a grouped object, darkening the axes and adding arrows. Use Cartesian Graph Assessment (8.E.1) as a reference. If possible, find a more complex line graph and demonstrate how students could plot and connect points using the Ellipse Tool the Line or Pen Tools.
Demonstrate the Graph Tool by creating a pie chart using **Pie Chart Assessment (8.E.2)** as a guide. Explain how to Import Data, Transpose Row/Columns, Switch x/y, and Apply. Demonstrate creating other types of graphs using this tool including bar and line graphs. Note: Graphs can be ungrouped to make them easier to edit but the ability to update data is lost.

Discuss the pros and cons of the Graph Tool. (For example, easy to update information and changes will automatically be implemented; no control over how graph is generated, axes labeled, etc.)

Note: To save time in the future, transcribers-in-training can create different grids and charts which can be saved as templates and later edited as needed.

**ASSESSMENT**

Recreate the Cartesian and pie graphs drawn in the Microsoft Word Tactile Graphic Lesson using Cartesian Assessment (8.E.1) and Pie Graph Assessment (8.E.2) as guides.

**F. Adding Text** (1.5 hours)

Objective GD8.6: Add braille using the Type Tool.

**CONTENT PRESENTATION AND LEARNER PARTICIPATION**

Review the best font to use with your embosser, in this case Braille29 and Braille29 ASCII. (Tiger Embosser Braille29 font can be downloaded for free from the ViewPlus Technologies website.) In order for the braille to emboss correctly, the font size needs to be set to 29. The leading (the amount of space between the lines of text) needs to be changed to 29 because the default will make the braille lines too close together. The tracking (the amount of space between the braille cells) should be set to -1. Also make sure the hyphenate box is not checked in the Paragraph menu (to the right of Character on the Property Bar) or your text may have breaks in strange places. Note: These are the settings that were modified when the embosser template was created.

Discuss different ways to add text. A text box can be drawn by selecting the Type Tool. Click, hold down, drag the mouse and release to create a text box. Text can then be typed in directly or copied and pasted into the text box. Text can also be imported from other programs such as Microsoft Word and Notepad. Demonstrate how to import text by
selecting File > Place. Note: Imported text retains all formatting. It may be necessary to adjust the font size, leading, and/or tracking.

Explain a small red plus may appear in the bottom left corner indicating the text box (or bounding box) is too small. Demonstrate how to stretch the box larger. Emphasize the importance of keeping the bounding box as small as possible. This way, when objects are selected, the text box will not be in the way. It will keep the document cleaner and easier to work with.

Note: To find symbols such as hyphens, bullets, accents marks, etc., you will use Glyphs. To access the glyphs click Type > Glyphs and a box will appear with all of the symbols available in the selected font.

ASSESSMENT

Recreate the histogram drawn in the Microsoft Word Tactile Graphic Lesson using Histogram Assessment (8.F.1) as a guide.

G. Other Helpful Tools (1 hour)

Objective GD8.7: Utilize the Shape Builder Tool, Clipping Masks, and the Drawing Modes Panel.

CONTENT PRESENTATION AND LEARNER PARTICIPATION

Demonstrate how to use the Shape Builder Tool. The Shape Builder Tools is a helpful tool to explore. Often times, a complex illustration can be created using simple shapes. To combine all of these shapes so they only have one path, select all and select the Shape Builder Tool. You will notice when you hold the tool over the shapes, the space that is shared turns gray. If you move the mouse over the line dividing this space, it will disappear. One advantage over simply grouping the shapes is if you want have a stroke, only the outline of the entire shape will appear. Use Shape Builder Tool (8.G.1) as a guide.

Review Clipping Masks. As in Photoshop, masking is a way to hide parts of your illustration. Demonstrate making and releasing a clipping mask in Illustrator using Clipping Masks (8.G.2) as a guide.

Discuss the Drawing Modes Panel. The default mode is Draw Normal which orders illustrations in the order they are created. For example, if a circle is drawn first and a
square second, the square will be in front of the circle. If Draw Behind mode is selected, the square would be behind the circle. Draw Inside mode acts as a clipping mask meaning the square is cropped by the circle. Note: a shape must be selected in order to use Draw Inside.

**ASSESSMENT**

Follow the steps on handouts **Shape Builder Tool (8.G.1)** and **Clipping Masks (8.G.2)**. Practice drawing using each drawing mode.
Tactile and Advanced Computer Graphics Module 8

Tactile Graphics with Illustrator Handouts
Creating a New Document (8.B.1)

Create a Template for the Embosser

Open a new document in Illustrator with a width of 11.5in and height of 11in.

Click Ctrl + R to show the rulers. Pull guides from the rulers and place to create page margins.

Once the four lines are in place, draw a rectangle using the rectangle tool as shown below:
Creating a New Document cont. (8.B.1)

Delete the guide lines by selecting View>Guides>Clear Guides. Select the rectangle, click View>Guides>Make Guides. This will make a page margin.

Select Window>Type>Character Styles. A dialog window will appear with [Normal Character Style] highlighted. Double click and another dialog will open.

Select Basic Character Formats on the left. Set the Font Family to Braille29 or Braille29 ASCII (depending on your preference), set the Size to 29, set the Leading to 29, and set the Tracking to -1. Click OK.
Creating a New Document cont. (8.B.1)

Select File>Save as Template. Name the document Embosser Template and Save.

When creating graphics to be embossed, select File>New and select the Templates button on the right. Double click Embosser Template. Select File>Save As and rename the document as desired and select Save. (Make sure the document is being saved to the correct location, not in the Templates folder.)

Note: If you want to change the template in any way, you can simply open the template as a new document, make the desired changes, and resave over the old template.
Creating and Manipulating Lines (8.C.1)

Line Segment Tool

A line can be made with the Pen Tool or with the Line Segment Tool. To make a line with the Line Segment Tool, select the tool and click and drag the mouse until the line is the desired length and angle. Holding Shift will keep the line straight.

To adjust the rotation of a line, use the Select Tool. The exact angle of the line will be shown making it possible to be very precise.

Note: To make a line, the Stroke must be selected. The Fill is unimportant.

Adjust a line

Draw a line and open the Stroke Panel. You will see many options for adjusting the line including changing the weight, making it dashed, and adding arrowheads.

Add arrows:

- While the line is selected, click the dropdown menu on the left next to Arrowheads. Select one and an arrowhead will appear on the left end of the line.
- Adjust the size by moving the Scale slider below.
- To add an arrow to the right end of the line, do the same in the box to the right.
- The alignment of the arrow head can be changed by clicking the icons Extend arrow tip beyond end of path or Place arrow tip at end of path.

Make Dashed:

- Select the box next to Dashed Line. The length of the dash can be adjusted by inserting a numerical value in the first dash box. The gap can be adjusted in the second box.
- To make a line which is made up of dashes with different lengths, add different values in the remaining boxes.
- Adjust the corners by selecting the icons Preserves exact gap and dash lengths or Aligns dashes to corners and path ends, adjusting lengths to fit.
**Line Assessment (8.C.2)**

**Draw a Trapezoid**

Recreate the trapezoid drawn in the Microsoft Word Tactile Graphic Lesson using the following steps as a guide.

![Trapezoid Drawing](image)

1) Open the Embosser Template and Save As a new document. Title the file Line Assessment.

2) Select the Rectangle Tool. Click and drag to scale the rectangle to the proper size. Or, click once on the screen, input the width and height, and click OK.

3) Select the Direct Selection tool. Click on the artboard so the rectangle is deselected.

4) Click on the bottom right anchor point and drag (holding shift) to the right until the angle is correct.

5) Add the right angle indicators by drawing squares and carefully lining them up with the edges.

6) Use the line tool to make one measurement line.

7) Modify the measurement line by adding arrows to either end. Select the line and open the Stroke Panel. Add Arrow 7 to both the left and right. Modify the Scale as needed.

8) Copy and past the line, and stretch it so it is the proper measurement for the bottom length.

9) Copy and paste the line again, rotate, and adjust the length for the vertical measure.

Note: Use guides to aid alignment. Be precise.
Cartesian Graph Assessment (8.E.1)

Create a 10X10 Grid

Recreate the Cartesian graph from the Microsoft Word Tactile Graphic Lesson using the following steps as a guide.

1) Open the Embosser Template and Save As a new document. Title the file Cartesian Graph Assessment.

2) Click and hold down the line segment tool. Select the Rectangular Grid Tool. Click on the artboard and a menu will open. If you know the exact size, input the width and height (or the size can be adjusted later). Change the number of Horizontal and Vertical Dividers to 19. Leave the skew set to 0. Use Outside Rectangle As Frames should be checked and Fill Grid should be unchecked. Click OK

3) Make sure the grid is the correct size and in the proper location.

4) Select and make the stroke .25.

5) Double click on the grid so you are able to edit the grouped lines individually.

6) Select the center vertical line. Drag each end so it extends outside the rectangle. Add arrows to both ends using the Stroke menu. Make the weight of the line 1. Repeat these steps with the center horizontal line. Double click on the artboard to exit this mode.

Note: Commands that may help you when editing are Paste in Place, Paste in Front, and Paste in Back.
Pie Chart Assessment (8.E.2)

Make a Pie Chart

Use the Pie Graph Tool to make a pie chart using the following steps as a guide. Then experiment with other Graph Tool types.

1) Open the Embosser Template and Save As a new document. Title the file Pie Chart Assessment.

2) Click and hold down the Column Graph Tool. Select the Pie Graph Tool and click on the artboard and a box will appear. If you know the exact size, input the width and height (or the size can be adjusted later).

3) A pop-up will open for data input. Insert 3, 5, and 6 and select the checkmark. The graph will automatically update. Close this box by selecting the X.

4) Make sure the graphic is the correct size and in the proper location.

5) If edits need to be made to the item, right click on the graph when it is selected and click Data. Change any values and select the checkmark to update.

6) The pieces of the pie chart can be edited separately by double clicking on the graph. Remove the Stroke. Using the direct select tool select an individual piece and change the fill color value to 90 using the Grays folder in the Swatches Panel. Adjust the other piece to 60 and 30.

Note: If the graph is ungrouped, you will not be able to edit the data.

Graph Tool

The type of graph generated can easily be edited. Right click on the pie chart when it is selected and click Type. This will open a pop-up menu. Experiment with changing the type of graph. Consider how this tool will be helpful in creating alternative types of graphs and its limitations.
Histogram Assessment (8.F.1)

Create a Histogram

Recreate the Histogram from the Microsoft Word Tactile Graphic Lesson using the following steps as a guide.

1) Open the Embosser Template and Save As a new document. Title the file Histogram Assessment.

2) Draw a textbox the size of the page and type the labels in a text box using Braille29 ASCII.

3) Format the braille as necessary, using your tactile from the Microsoft Word Tactile Graphics lesson as a guide.

4) Click and hold down the Line Segment Tool. Select the Rectangular Grid Tool and click on the artboard so the menu will open. Change the number of Horizontal Dividers to 6 and the Vertical Dividers to 0. Use Outside Rectangle As Frames should be checked and Fill Grid should be unchecked. Click OK.

5) Resize the rectangle and align it with the braille.

6) Double on the grid so you are able to edit the grouped lines individually. Select the 6 interior lines and set the stroke to .25.

7) Select the Rectangle Tool, set the fill to black (no stroke) and draw the first bar making sure the width and height are correct.

8) Select this bar, hold ALT and click on the selected bar, drag to the right. This will duplicate the bar. Adjust the height and position for bar number two. (Duplicate the bar to ensure all bars are the same width.) Repeat for remaining four.
Shape Builder Tool (8.G.1)

Draw a Heart

Follow the steps below for a brief tutorial on the Shape Builder Tool.

1) Draw two overlapping circles (both the same size)

2) With both circles selected, click on the Shape Builder Tool. Click and hold down the mouse in one circle and drag into the second. When released, the paths will join.

3) Select the Convert Anchor Point Tool and click on the bottom center anchor point creating a point.

4) Use the Direct Selection Tool to manipulate the handles for the left and right point to make the sides slope.
Clipping Masks (8.G.2)

Follow the steps below for a brief tutorial on Clipping Masks.

1) Make 12 lines (all the same length and angle)  

2) Select all click Align on the Property Bar. Align all the lines evenly using Align Objects and Distribute Objects.

3) Draw a rectangle on top of the lines  

4) Select Object>Clipping Mask>Make

5) To release, select Object>Clipping Mask>Release